<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":352,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83271364-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VandySports.com  -  Vanderbilt visits Michael Finke</title>
<meta content='VandySports.com  -  Vanderbilt visits Michael Finke' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NmrSvHG0A3/0utHkOLUHqQahrPyPjbA9NZZM3LIHEa+lxt8fHULCtaTq9CB7KR9ebgDQavW034QMAXpBKlNiew==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/isupji5l6c5tfwrgxurw' property='og:image'>
<meta content='Michael Finke just received his release from Illinois, and Vanderbilt has already put its best foot forward.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 22:06:53 -0500' property='article:published_time'>
<meta content='2018-03-30 22:06:54 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Tim Finke' property='article:tag'>
<meta content='Michael Finke' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "vanderbilt.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='vanderbilt contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .vanderbilt #programming > h1 {
      background-color: #000000 !important; } }
  .vanderbilt > header .notification-link .count-container {
    background-color: #000000 !important; }
  .vanderbilt > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .vanderbilt > header .wrapper-container {
        border-bottom: 5px solid #cc9900 !important; } }
  .vanderbilt > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .vanderbilt > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .vanderbilt > header .invalid-email-banner a:hover {
      color: #cc9900; }
  @media screen and (max-width: 767px) {
    .vanderbilt > header .mobile-header {
      background-color: #cc9900 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .vanderbilt > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .vanderbilt > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .vanderbilt > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .vanderbilt > header .nav-row > ul,
    .vanderbilt > header .third-nav {
      background-color: white !important; }
    .vanderbilt > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .vanderbilt > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #cc9900; }
  
  .site-secondary-background-color {
    background-color: #cc9900; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #cc9900; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Vanderbilt" class="school-header" href="//Vanderbilt.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/ku2jdgcqzptcuer0gp82" alt="Ku2jdgcqzptcuer0gp82" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Vanderbilt.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;vanderbilt&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Vanderbilt.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;vanderbilt&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733166,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Vanderbilt visits Michael Finke"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='VandySportscom' name='twitter:site'>
<meta content='Vanderbilt visits Michael Finke' name='twitter:title'>
<meta content='Michael Finke just received his release from Illinois, and Vanderbilt has already put its best foot forward.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/isupji5l6c5tfwrgxurw' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909380,"title":"Anfernee Orji talks Commodores, official visit plans","slug":"anfernee-orji-talks-commodores-official-visit-plans","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T13:50:47.217-05:00","summary":"Commodores&#x0027; safety target updates his status with the Commodores and talks official visits plans","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/anfernee-orji-talks-commodores-official-visit-plans","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4682,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1909380,"created_at":"2018-03-30T13:50:48.037-05:00","updated_at":"2018-03-30T13:50:48.037-05:00","setting_id":null,"ordinality":1},{"id":4683,"url":"https://vanderbilt.rivals.com/news/now-offering-a-60-day-free-trial-with-vandysports-com","display_text":"60-DAY FREE TRIAL","content_id":1909380,"created_at":"2018-03-30T13:50:48.040-05:00","updated_at":"2018-03-30T13:50:48.040-05:00","setting_id":null,"ordinality":2}]},{"id":1909282,"title":"PODCAST: Minutes and roles on the 2018-19 basketball team","slug":"podcast-minutes-and-roles-on-the-2018-19-basketball-team","kind":"free","site_id":156,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-30T09:42:38.288-05:00","summary":"Chris Lee and Seabass discuss scenarios for hoops roles and minutes next year. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/roles-and-minutes-on-the-2018-19-basketball-team","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1909174,"title":"Texas DB target wanting to visit Vanderbilt this summer","slug":"texas-db-target-wanting-to-visit-vanderbilt-this-summer","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T06:00:00.000-05:00","summary":"Coppell (Tex.) CB Jonathan McGill talks about his interest in the Commodores","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/texas-db-target-wanting-to-visit-vanderbilt-this-summer","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4668,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1909174,"created_at":"2018-03-29T20:13:05.647-05:00","updated_at":"2018-03-29T20:13:05.647-05:00","setting_id":null,"ordinality":1},{"id":4669,"url":"https://vanderbilt.rivals.com/news/now-offering-a-60-day-free-trial-with-vandysports-com","display_text":"60-DAY FREE TRIAL","content_id":1909174,"created_at":"2018-03-29T20:13:05.649-05:00","updated_at":"2018-03-29T20:13:05.649-05:00","setting_id":null,"ordinality":2}]},{"id":1909081,"title":"PODCAST: Struggles and successes in VU&#x0027;s odd baseball season","slug":"podcast-struggles-and-successes-in-vu-s-odd-baseball-season","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-29T15:13:52.320-05:00","summary":"Chris Lee and New York Dore talk baseball heading into the Florida series.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/struggles-and-successes-in-vus-odd-baseball-season","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908786,"title":"Observations from the McDonald&#x0027;s All-American Game","slug":"observations-from-the-mcdonald-s-all-american-game","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T20:06:45.011-05:00","summary":"ATLANTA--Observations on Darius Garland, Romeo Langford and E.J. Montgomery from the McDonald&#x0027;s All-American Game.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/observations-from-the-mcdonald-s-all-american-game","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908619,"title":"The end-of-spring football 3-2-1","slug":"the-end-of-spring-football-3-2-1","kind":"premium","site_id":156,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T13:01:00.793-05:00","summary":"Here are three things we&#x0027;ve learned, two questions and one prediction after media access closed for spring football.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/the-end-of-spring-football-3-2-1","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908594,"title":"2018 spring football roster","slug":"2018-spring-football-roster-1","kind":"free","site_id":156,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T11:35:30.256-05:00","summary":"Here&#x0027;s Vanderbilt&#x0027;s 2018 spring football roster. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/2018-spring-football-roster-1","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908574,"title":"Official visits nearing as 4-Star Anfernee Orji anticipates decision","slug":"official-visits-nearing-as-4-star-anfernee-orji-anticipates-decision-1","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-28T10:26:59.079-05:00","summary":"The 4-star Vanderbilt target talks about the teams that are standing out the most in his recruiting process","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com ","permalink":"https://n.rivals.com/news/official-visits-nearing-as-4-star-anfernee-orji-anticipates-decision","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908572,"title":"Vanderbilt drops midweek game to Lipscomb","slug":"vanderbilt-drops-midweek-game-to-lipscomb","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T10:18:32.442-05:00","summary":"NASHVILLE – Vanderbilt dropped its fourth-consecutive midweek game on Tuesday night, recording just one hit in a 5-1","deleted":false,"author_name":"Media relations","author_title":"Vanderbilt University","permalink":"https://vanderbilt.rivals.com/news/vanderbilt-drops-midweek-game-to-lipscomb","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908357,"title":"VIDEO: Eric Bossi goes in-depth on Vanderbilt&#x0027;s recruiting class","slug":"video-eric-bossi-goes-in-depth-on-vanderbilt-s-recruiting-class","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-27T15:37:52.704-05:00","summary":"Bossi details Vanderbilt&#x0027;s recruiting class and remaining targets Romeo Langford and EJ Montgomery","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/video-eric-bossi-goes-in-depth-on-vanderbilt-s-recruiting-class","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4620,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1908357,"created_at":"2018-03-27T15:37:53.477-05:00","updated_at":"2018-03-27T15:37:53.477-05:00","setting_id":null,"ordinality":1}]},{"id":1908346,"title":"VIDEO: East Team head coach John Mirabello","slug":"video-east-team-head-coach-john-mirabello","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-27T15:10:45.832-05:00","summary":"Mirabello gives his thoughts on Garland, Langford, and Montgomery throughout this week&#x0027;s practice sessions","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/video-east-team-head-coach-john-mirabello","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908339,"title":"VIDEO: Romeo Langford","slug":"video-romeo-langford-3","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-27T14:45:05.939-05:00","summary":"SG target Romeo Langford talks about his experience at the McDonald&#x0027;s All-American Game and more","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/video-romeo-langford-3","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908331,"title":"VIDEO: EJ Montgomery","slug":"video-ej-montgomery-1","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-27T14:14:10.458-05:00","summary":"Vanderbilt target EJ Montgomery discusses his interest in the Commodores","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/video-ej-montgomery-1","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908328,"title":"VU news and notes from the McDonalds All-American festivities","slug":"vu-news-and-notes-from-the-mcdonalds-all-american-festivities","kind":"free","site_id":156,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-27T14:10:21.312-05:00","summary":"Chris Lee is in Atlanta, and passes along the buzz as it pertains to VU. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.forums.rivals.com/threads/news-and-notes-from-the-mcdonalds-all-star-media-session.45841/","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908326,"title":"VIDEO: Simi Shittu \u0026 Darius Garland","slug":"video-simi-shittu-darius-garland","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-27T14:05:17.924-05:00","summary":"Hear from Vanderbilt&#x0027;s two signees at the McDonald&#x0027;s All-American Game media day","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/video-simi-shittu-darius-garland","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908131,"title":"An update on Blake Hinson","slug":"an-update-on-blake-hinson","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-26T22:58:57.280-05:00","summary":"Blake Hinson says his recruitment has recently changed. Find out where Vanderbilt stands inside.","deleted":false,"author_name":"David Sisk","author_title":"Staff Writer","permalink":"https://vanderbilt.rivals.com/news/an-update-on-blake-hinson","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908084,"title":"McDonald&#x0027;s AA: Five-star E.J. Montgomery setting visits soon","slug":"mcdonald-s-aa-five-star-e-j-montgomery-setting-visits-soon-3","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T19:58:09.298-05:00","summary":"Vanderbilt could be in the mix as E.J. Montgomery focuses on his recruitment.  Hear it from his own mouth inside. ","deleted":false,"author_name":"David Sisk","author_title":"Staff Writer","permalink":"https://basketballrecruiting.rivals.com/news/mcdonald-s-aa-five-star-e-j-montgomery-setting-visits-soon","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1908070,"title":"Romeo Langford talks Vanderbilt, and more","slug":"romeo-langford-talks-vanderbilt-and-more-1","kind":"free","site_id":156,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-26T18:42:17.452-05:00","summary":"The latest on Romeo Langford&#x0027;s recruitment, straight from his mouth.","deleted":false,"author_name":"Eric Bossi","author_title":"Rivals basketball recruiting analyst","permalink":"https://basketballrecruiting.rivals.com/news/romeo-langford-goes-in-depth-on-recruiting-at-mcdonald-s-all-american","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907135,"title":"Does the Pitt fallout impact Vanderbilt?","slug":"does-the-pitt-fallout-impact-vanderbilt-","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T23:26:25.305-05:00","summary":"Parker Stewart received his release from Pitt. Could Vanderbilt be one of the schools he is considering? Find out inside","deleted":false,"author_name":"David Sisk","author_title":"Staff Writer","permalink":"https://vanderbilt.rivals.com/news/does-the-pitt-fallout-impact-vanderbilt-","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907724,"title":"PODCAST: Talking spring football, baseball with Mitch Light","slug":"podcast-talking-spring-football-baseball-with-mitch-light","kind":"free","site_id":156,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-25T20:03:47.557-05:00","summary":"Mitch Light joins the podcast to talk spring football and baseball.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/spring-football-baseball-talk-with-mitch-light","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1907701,"title":"Notes from Rivals 3-Stripe Camp in Dallas","slug":"notes-from-rivals-3-stripe-camp-in-dallas","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-25T18:34:06.691-05:00","summary":"Notes on a couple of Vanderbilt targets in action and more","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/notes-from-rivals-3-stripe-camp-in-dallas","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4596,"url":"https://vanderbilt.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1907701,"created_at":"2018-03-25T18:34:07.505-05:00","updated_at":"2018-03-25T18:34:07.505-05:00","setting_id":null,"ordinality":1},{"id":4597,"url":"https://vanderbilt.rivals.com/news/now-offering-a-60-day-free-trial-with-vandysports-com","display_text":"60-DAY FREE TRIAL","content_id":1907701,"created_at":"2018-03-25T18:34:07.507-05:00","updated_at":"2018-03-25T18:34:07.507-05:00","setting_id":null,"ordinality":2}]},{"id":1907700,"title":"Hickman blanks LSU as VU takes series","slug":"hickman-blanks-lsu-as-vu-takes-series","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T18:26:56.173-05:00","summary":"NASHVILLE – Mason Hickman offered up a lights-out performance, leading eighth-ranked Vanderbilt to a 1-0 victory.","deleted":false,"author_name":"Vanderbilt University","author_title":"Media relations","permalink":"https://vanderbilt.rivals.com/news/hickman-blanks-lsu-as-vu-takes-series","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]}], nil, 156, nil, true); subdomain = &#x0027;vanderbilt&#x0027;; aolPlayerId = &#x0027;5964f8469efa8914c36f426f&#x0027;; aolCompanyId = &#x0027;595ea5f42a30cb7ee3e53964&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":148,"image_id":510266,"url":"https://www.libertymutual.com/joshua-minton","position":1,"site_id":156,"created_at":"2016-08-04T16:09:07.890-05:00","updated_at":"2016-08-04T16:12:07.729-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pykegyyqhqrm0fs1exuj"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke' background-color='#000000' base-api-url='https://vanderbilt.forums.rivals.com/' homepage='false' message-board-url='vanderbilt.forums.rivals.com' pub-ad='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' size='size' space-id='2022733166' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke/printable' site-name='VandySports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 22:06:53 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909403/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Vanderbilt visits Michael Finke</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<a href='https://zimbio.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/psybfr8tzpxol2bqjjom)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/psybfr8tzpxol2bqjjom" alt="Psybfr8tzpxol2bqjjom" />
</a>
</div>
<figcaption class='image-caption'>Michael Finke</figcaption>
<div class='image-credit'>https://zimbio.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
David Sisk
&bull;
</span>
<span class='type-sm'>VandySports.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Michael Finke probably didn&#39;t realize the attention he would get when he received his release from the University of Illinois earlier in the week.The 6-foot-10, 235 pound power forward out of Champ...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=156">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke/printable' site-name='VandySports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":156,"legacy_id":1087,"name":"VandySports.com","friendly_name":"Vanderbilt","annual_discount":null,"subdomain":"vanderbilt","primary_color":"000000","secondary_color":"cc9900","font_color":"ffffff","short_name":"Vanderbilt","maple_ncaaf_team_id":72,"maple_ncaaf_endpoint":"ncaaf/teams/vva","maple_ncaab_team_id":615,"maple_ncaab_endpoint":"ncaab/teams/vac","maple_college_id":72,"google_analytics_id":"UA-83271364-1"}' twitter-feed='{"id":155,"site_id":156,"handle":"VandySportscom","list_name":"VandySports-Twitter-list","created_at":"2016-02-01T12:25:34.061-06:00","updated_at":"2016-08-01T20:32:21.273-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke/printable' site-name='VandySports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733166', 'https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Vanderbilt visits Michael Finke";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":148,"image_id":510266,"url":"https://www.libertymutual.com/joshua-minton","position":1,"site_id":156,"created_at":"2016-08-04T16:09:07.890-05:00","updated_at":"2016-08-04T16:12:07.729-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pykegyyqhqrm0fs1exuj"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://vanderbilt.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733166",
    c7: "https://vanderbilt.rivals.com/news/vanderbilt-eyeing-michael-finke"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvanderbilt.rivals.com%2Fnews%2Fvanderbilt-eyeing-michael-finke&c5=2022733166&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
