<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":150,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83271364-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>VandySports.com  -  Vanderbilt's NFL Draft preview</title>
<meta content="VandySports.com  -  Vanderbilt's NFL Draft preview" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/NjQLaeoIxKS4D4gBULeklNtqC2gKLORJS8XlqPLcetFwjL4V7uWWkgR+sI6pFaOKNrk1rA5fCRg0CjcOfoX9Q==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/sawzaqohbjku5doxrmac' property='og:image'>
<meta content='The NFL Draft starts tonight, and though no Commodores will come off the board in Round 1, a few could be picked in' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-26 14:56:33 -0500' property='article:published_time'>
<meta content='2018-04-26 14:58:06 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "vanderbilt.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='vanderbilt contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .vanderbilt #programming > h1 {
      background-color: #000000 !important; } }
  .vanderbilt > header .notification-link .count-container {
    background-color: #000000 !important; }
  .vanderbilt > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .vanderbilt > header .wrapper-container {
        border-bottom: 5px solid #cc9900 !important; } }
  .vanderbilt > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .vanderbilt > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .vanderbilt > header .invalid-email-banner a:hover {
      color: #cc9900; }
  @media screen and (max-width: 767px) {
    .vanderbilt > header .mobile-header {
      background-color: #cc9900 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .vanderbilt > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .vanderbilt > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .vanderbilt > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .vanderbilt > header .nav-row > ul,
    .vanderbilt > header .third-nav {
      background-color: white !important; }
    .vanderbilt > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .vanderbilt > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #cc9900; }
  
  .site-secondary-background-color {
    background-color: #cc9900; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #cc9900; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Vanderbilt" class="school-header" href="//Vanderbilt.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/ku2jdgcqzptcuer0gp82" alt="Ku2jdgcqzptcuer0gp82" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Vanderbilt.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;vanderbilt&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Vanderbilt.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;vanderbilt&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733166,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Vanderbilt's NFL Draft preview"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='VandySportscom' name='twitter:site'>
<meta content="Vanderbilt's NFL Draft preview" name='twitter:title'>
<meta content='The NFL Draft starts tonight, and though no Commodores will come off the board in Round 1, a few could be picked in' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sawzaqohbjku5doxrmac' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917802,"title":"Vandy first SEC offer for Texas DL prospect","slug":"vandy-first-sec-offer-for-texas-dl-prospect","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T06:00:00.000-05:00","summary":"Sulaiman Kpaka talks about his interest in the Commodores","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/vandy-first-sec-offer-for-texas-dl-prospect","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":5173,"url":"https://n.rivals.com/news/new-interest-offers-for-chicagoland-ath-duke-olges","display_text":"Update on Duke Olges","content_id":1917802,"created_at":"2018-04-25T21:07:32.064-05:00","updated_at":"2018-04-25T21:07:32.064-05:00","setting_id":null,"ordinality":1},{"id":5174,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1917802,"created_at":"2018-04-25T21:07:32.067-05:00","updated_at":"2018-04-25T21:07:32.067-05:00","setting_id":null,"ordinality":2}]},{"id":1917747,"title":"New interest/offers for Chicagoland ATH Duke Olges","slug":"new-interest-offers-for-chicagoland-ath-duke-olges-1","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-25T16:19:01.197-05:00","summary":"New offers and interest causing Olges to re-evaluate recruiting plans","deleted":false,"author_name":"Josh Helmholdt","author_title":"Rivals.com ","permalink":"https://n.rivals.com/news/new-interest-offers-for-chicagoland-ath-duke-olges","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1917454,"title":"PODCAST: Hosting thoughts, lineup combos, small ball, strikeout rates, MLB ","slug":"podcast-hosting-thoughts-lineup-combos-small-ball-strikeout-rates-mlb","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-25T10:42:23.449-05:00","summary":"Chris Lee and New York Dore discuss a bunch of VU baseball-related topics.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/hosting-thoughts-lineup-combos-small-ball-strikeout-rates-and-vu-pitching-in-mlb","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1917178,"title":"PODCAST: VU&#x0027;s extreme baseball team, and reasons things can improve","slug":"podcast-vu-s-extreme-baseball-team-and-reasons-things-can-improve","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-24T13:03:44.234-05:00","summary":"Chris Lee and former &#x0027;Dore Chip Fridrich talk Vandy baseball. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/vanderbilts-extreme-baseball-team-and-reasons-better-baseball-could-be-ahead","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916790,"title":"4-star QB target talks interest in Vanderbilt","slug":"4-star-qb-target-talks-interest-in-vanderbilt","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T06:00:00.000-05:00","summary":"Hank Bachmeier is building a relationship with Vanderbilt, a summer visit is a possibility","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/4-star-qb-target-talks-interest-in-vanderbilt","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916813,"title":"The baseball 3-2-1, post-Missouri","slug":"the-baseball-3-2-1-post-missouri","kind":"premium","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-23T14:27:05.873-05:00","summary":"Here are three things we&#x0027;ve learned, two questions and a prediction following Vandy&#x0027;s 2-1 series loss at Missouri.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/the-baseball-3-2-1-post-missouri","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916738,"title":"Robbins \"loved every bit\" of his official visit to Vanderbilt","slug":"robbins-loved-every-bit-of-his-official-visit-to-vanderbilt","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-23T08:45:58.022-05:00","summary":"DuPont Manual (Ky.) RB target Aidan Robbins goes in-depth on his official visit to West End","deleted":false,"author_name":"Justin  Angel","author_title":"Staff","permalink":"https://vanderbilt.rivals.com/news/robbins-loved-every-bit-of-his-official-visit-to-vanderbilt","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":5109,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1916738,"created_at":"2018-04-23T08:45:58.824-05:00","updated_at":"2018-04-23T08:45:58.824-05:00","setting_id":null,"ordinality":1},{"id":5110,"url":"https://vanderbilt.rivals.com/news/juco-ol-carlton-lorenz-surprised-by-vanderbilt-s-family-atmosphere","display_text":"JUCO OL target recaps official","content_id":1916738,"created_at":"2018-04-23T08:45:58.827-05:00","updated_at":"2018-04-23T08:45:58.827-05:00","setting_id":null,"ordinality":2}]},{"id":1916671,"title":"JUCO OL Carlton Lorenz surprised by Vanderbilt&#x0027;s family atmosphere","slug":"juco-ol-carlton-lorenz-surprised-by-vanderbilt-s-family-atmosphere","kind":"free","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-22T22:33:47.706-05:00","summary":"Vanderbilt offered JUCO offensive lineman Carlton Lorenz\r\nlast week, and the 2018 prospect quickly scheduled an official","deleted":false,"author_name":"Justin  Angel","author_title":"Staff","permalink":"https://vanderbilt.rivals.com/news/juco-ol-carlton-lorenz-surprised-by-vanderbilt-s-family-atmosphere","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916562,"title":"PODCAST: Another turn in an up-and-down baseball season","slug":"podcast-another-turn-in-an-up-and-down-baseball-season","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-22T14:03:50.057-05:00","summary":"Chris Lee and Mitch Light talk Vandy baseball, plus, a smattering of hoops and football talk.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/another-turn-in-an-up-and-down-baseball-season","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916369,"title":"Vandy first P5 offer for Georgia DE","slug":"vandy-first-p5-offer-for-georgia-de","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-21T19:36:38.266-05:00","summary":"Hiram (Ga.) DE Kristian Varner recaps his recent visit and offer from Vanderbilt","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/vandy-first-p5-offer-for-georgia-de","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":5081,"url":"https://vanderbilt.forums.rivals.com/threads/qb-target-notes.46281/","display_text":"Update on QB targets","content_id":1916369,"created_at":"2018-04-21T19:36:38.978-05:00","updated_at":"2018-04-21T19:36:38.978-05:00","setting_id":null,"ordinality":1},{"id":5082,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1916369,"created_at":"2018-04-21T19:36:38.980-05:00","updated_at":"2018-04-21T19:36:38.980-05:00","setting_id":null,"ordinality":2}]},{"id":1916365,"title":"Bats come alive in 6-2 win at Missouri","slug":"bats-come-alive-in-6-2-win-at-missouri","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-21T19:27:05.992-05:00","summary":"COLUMBIA, Mo. – Vanderbilt found its groove offensively, pounding out 12 hits while scoring in four-straight innings,","deleted":false,"author_name":"Vanderbilt University","author_title":"Media relations","permalink":"https://vanderbilt.rivals.com/news/bats-come-alive-in-6-2-win-at-missouri","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1916231,"title":"Updates on two QB targets","slug":"updates-on-two-qb-targets","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-21T09:13:20.876-05:00","summary":"News and updates on two Vanderbilt quarterback targets","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/updates-on-two-qb-targets","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":5060,"url":"https://n.rivals.com/prospect_rankings/rivals150/2019","display_text":"2019 Hoops Rankings","content_id":1916231,"created_at":"2018-04-21T09:13:21.578-05:00","updated_at":"2018-04-21T09:13:21.578-05:00","setting_id":null,"ordinality":1},{"id":5061,"url":"https://n.rivals.com/prospect_rankings/rivals150/2020","display_text":"2020 Hoops Rankings","content_id":1916231,"created_at":"2018-04-21T09:13:21.581-05:00","updated_at":"2018-04-21T09:13:21.581-05:00","setting_id":null,"ordinality":2}]},{"id":1916149,"title":"Eighth-inning single sinks Vandy in Columbia","slug":"vanderbilt-missouri-game-2-april-20-2018","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-20T22:09:53.476-05:00","summary":"Vanderbilt and Missouri played Game 2 of a three-game series on Friday in Columbia, Mo.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/vanderbilt-missouri-game-2-april-20-2018","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915941,"title":"PODCAST: What adding Matthew Moyer means, plus baseball and football talk","slug":"podcast-what-adding-matthew-moyer-means-plus-baseball-and-football-talk","kind":"free","site_id":156,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-20T07:43:15.363-05:00","summary":"Chris Lee and Seabass talk Vanderbilt sports for an hour.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/what-adding-matthew-moyer-means-plus-baseball-and-football-talk","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915790,"title":"What you need to know about Matthew Moyer","slug":"what-you-need-to-know-about-matthew-moyer","kind":"premium","site_id":156,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-19T23:38:25.955-05:00","summary":"Matthew Moyer verbally committed to Vanderbilt Thursday.  Find out more about the Syracuse transfer inside. ","deleted":false,"author_name":"David Sisk","author_title":"Staff Writer","permalink":"https://vanderbilt.rivals.com/news/what-you-need-to-know-about-matthew-moyer","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915876,"title":"Vandy falls to Missouri 2-1 in Game 1","slug":"vanderbilt-at-missouri-baseball-april-19-2018","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T22:15:27.935-05:00","summary":"Vanderbilt and Missouri opened their three-game baseball series on Thursday in Columbia. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/vanderbilt-at-missouri-baseball-april-19-2018","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915800,"title":"PODCAST: How John Williamson built a national championship program","slug":"podcast-how-john-williamson-built-a-national-championship-program","kind":"free","site_id":156,"sport":"other sports","news_type":"team","content_type":"Content::Link","live_at":"2018-04-19T15:40:22.045-05:00","summary":"Bowling coach John Williamson joins the podcast to discuss his 2018 national title, and more. ","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"http://vandysports.libsyn.com/how-john-williamson-built-a-national-championship-program","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915781,"title":"Matthew Moyer to Vanderbilt","slug":"matthew-moyer-to-vanderbilt","kind":"free","site_id":156,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T14:32:27.499-05:00","summary":"Matthew Moyer announces transfer to Vanderbilt","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/matthew-moyer-to-vanderbilt","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1915735,"title":"Key visitors embarking on West End this weekend","slug":"key-visitors-embarking-on-west-end-this-weekend","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-19T12:22:53.314-05:00","summary":"A pair of key official visits and a quarterback target returning to campus headline this weekend for the Commodores","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/key-visitors-embarking-on-west-end-this-weekend","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1914993,"title":"Arkansas OLB target talks recent visit to West End","slug":"arkansas-olb-target-talks-recent-visit-to-west-end","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-18T05:00:00.000-05:00","summary":"Zach Williams goes in-depth on his recent trip to Vanderbilt","deleted":false,"author_name":"Sean Williams","author_title":"Recruiting Editor","permalink":"https://vanderbilt.rivals.com/news/arkansas-olb-target-talks-recent-visit-to-west-end","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4984,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1914993,"created_at":"2018-04-17T15:14:40.795-05:00","updated_at":"2018-04-17T15:14:40.795-05:00","setting_id":null,"ordinality":1},{"id":4985,"url":"https://n.rivals.com/news/rising-3-star-qb-jacob-clark-talks-spring-vandy-wazzu-offers","display_text":"Update on QB target","content_id":1914993,"created_at":"2018-04-17T15:14:40.799-05:00","updated_at":"2018-04-17T15:14:40.799-05:00","setting_id":null,"ordinality":2}]},{"id":1915090,"title":"Paul&#x0027;s two bombs lead Vandy past Evansville","slug":"paul-s-two-bombs-lead-vandy-past-evansville","kind":"free","site_id":156,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-17T21:13:20.270-05:00","summary":"Ethan Paul&#x0027;s two homers helped VU beat Evansville, 6-1.","deleted":false,"author_name":"Chris Lee","author_title":"Publisher","permalink":"https://vanderbilt.rivals.com/news/paul-s-two-bombs-lead-vandy-past-evansville","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[]},{"id":1914869,"title":"Rising 3-Star QB Jacob Clark talks spring, Vandy \u0026 Wazzu offers","slug":"rising-3-star-qb-jacob-clark-talks-spring-vandy-wazzu-offers-1","kind":"premium","site_id":156,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T12:08:46.261-05:00","summary":"The latest on Vanderbilt QB target Jacob Clark","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com Recruiting Analyst","permalink":"https://n.rivals.com/news/rising-3-star-qb-jacob-clark-talks-spring-vandy-wazzu-offers","site_name":"VandySports.com","type":"Content","programming":[],"associated_links":[{"id":4976,"url":"https://vanderbilt.forums.rivals.com/forums/commodore-war-room.8/","display_text":"Commodore War Room","content_id":1914869,"created_at":"2018-04-17T12:08:47.247-05:00","updated_at":"2018-04-17T12:08:47.247-05:00","setting_id":null,"ordinality":1},{"id":4977,"url":"https://basketballrecruiting.rivals.com/news/class-of-2018-position-rankings-3","display_text":"Hoops: 2018 Position Rankings","content_id":1914869,"created_at":"2018-04-17T12:08:47.250-05:00","updated_at":"2018-04-17T12:08:47.250-05:00","setting_id":null,"ordinality":2}]}], nil, 156, nil, true); subdomain = &#x0027;vanderbilt&#x0027;; aolPlayerId = &#x0027;5964f8469efa8914c36f426f&#x0027;; aolCompanyId = &#x0027;595ea5f42a30cb7ee3e53964&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":148,"image_id":510266,"url":"https://www.libertymutual.com/joshua-minton","position":1,"site_id":156,"created_at":"2016-08-04T16:09:07.890-05:00","updated_at":"2016-08-04T16:12:07.729-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pykegyyqhqrm0fs1exuj"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview' background-color='#000000' base-api-url='https://vanderbilt.forums.rivals.com/' homepage='false' message-board-url='vanderbilt.forums.rivals.com' pub-ad='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' size='size' space-id='2022733166' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview/printable' site-name='VandySports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-26 14:56:33 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1918041/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Vanderbilt's NFL Draft preview</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/rmvukicgctoqruvcxei5'>
<span>
<span class='title-sm'>
Chris Lee
&bull;
</span>
<span class='type-sm'>VandySports.com</span>
<div class='type-sm'>
<a href='//twitter.com/chrislee70' target='_blank'>@chrislee70</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/chrislee70'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Founder and publisher at VandySports.com since 2003. 
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The NFL Draft starts tonight, and though no Commodores will come off the board in Round 1, a few could be picked in later rounds, and several more, signed as free agents. Here's a look at what to watch this weekend as it pertains to VU. </p><p>Players are listed from most to least-likely to be drafted.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sawzaqohbjku5doxrmac)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sawzaqohbjku5doxrmac" alt="Sawzaqohbjku5doxrmac" />
</div>
<figcaption class='image-caption'>Linebacker Oren Burks celebrates a touchdown. </figcaption>
<div class='image-credit'>John Russell, Vanderbilt University</div>
</figure>
<h3 class='article-heading'>GOOD SHOT TO BE DRAFTED</h3>
<h3 class='article-heading'>OREN BURKS, LINEBACKER</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>As a recruit:</b> Burks came to VU as a three-star, 5.6-rated linebacker from Virginia, where he was the 20th-ranked player in the state and the No. 50 player at his position. He was a first-team all-state pick and his district's Defensive Player of the Year as a senior.</p><p><b>His VU career:</b> A<b> James Franklin</b> recruit, Burks redshirted his first year, then, was the Commodores' opening-night starter at safety under coach<b> Derek Mason. </b>That was one of seven starts for Burks that year; he came off the bench in one more game, and missed four due to injury, but ranked 10th on the team with 37 total tackles and led VU with seven passes defended, while adding a fumble recovery.</p><p>The next year, Burks started every game at safety, picking off three passes, and was the SEC's Defensive Player of the Week after picking off two passes against Kentucky (one went for a score). He had 58 total stops, with two for loss.</p><p>As a junior, Burks manned the "star" position, a hybrid safety/linebacker spot, and also seeing time at inside linebacker. Burks started all 13 games and had 59 stops (40 solo), 6.5 stops for loss, 3.5 sacks and 6.5 hurries.</p><p>Along with the rest of the team, Burks struggled as a senior. That said, he had 82 tackles (second on the team) and seven stops for a loss, with a pick and three pass break-ups. Burks played all 12 games and started 11.</p><p><b>Professional prognosis: </b>At season's end, Burks didn't look like a guy who'd get drafted. But a late Senior Bowl invite started a massive shift in how Burks was viewed. </p><p>His performance there started to turn heads. <a href="https://www.nashvillepost.com/sports/vanderbilt-football/blog/20990484/burks-makes-most-of-late-senior-bowl-invite">Burks ranked third on the South team with six total tackles, and led the team with two for loss</a>. </p><p>Burks then got invited to the NFL Combine, where he performed well (<a href="http://www.nfl.com/videos/nfl-combine/0ap3000000924715/Oren-Burks-full-2018-NFL-Scouting-Combine-workout">see video here</a>), <a href="http://nflcombineresults.com/playerpage.php?f=Oren&amp;l=Burks&amp;i=27039">running a 4.59 in the 40-yard dash, with a vertical leap of 39.5 inches</a>. As The Tennessean's Adam Sparks pointed out, <a href="https://www.tennessean.com/story/sports/nfl/titans/2018/03/05/vanderbilt-oren-burks-outperforms-texans-zach-cunningham-nfl-combine-draft-linebacker-versatility/393590002/">it beat Zach Cunningham's combine performance from 2017.</a></p><p>So, Burks has now gone from a guy who probably wasn't getting drafted, to one who recently was pegged as high as <a href="https://www.turfshowtimes.com/2018/4/24/17275998/2018-nfl-mock-draft-los-angeles-rams-mel-kiper-todd-mcshay-vanderbilt-oren-burks">87th overall (third round) to the Rams by Mel Kiper</a>, while <a href="http://www.nfl.com/news/story/0ap3000000928186/article/mike-mayocks-2018-nfl-draft-top-100-prospect-rankings">Mike Mayock ranks him even higher (79th overall) on his Big Board</a>. NFL.com isn't as high on Burks, <a href="https://www.nfl.com/prospects/oren-burks?id=32462018-0002-5601-419e-39862d10c2d8">giving him the sixth-to-seventh-round grade</a> that seemed like a best-case scenario earlier in the winter. </p><p><b>Gut feeling:</b> The first third-round grade that Burks got seemed an outlier, until more came. And while some teams have Burks more on the pessimistic end of their boards, drafts are not a consensus opinion, and perceptions about momentum can be important, because teams are less-likely to think they can get a guy later if they're worried about others snagging him first. </p><p>The production doesn't warrant a third-round grade, but Burks was recruited by a different coaching staff, switched positions, sort of switched positions again, and played inside, whereas the NFL sees him as an outside linebacker. The raw athleticism is there. Burks is also intelligent and personable, and will be an asset to any locker room. I'll split the difference a bit and<b> predict a fourth-round selection for Burks</b>. </p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tweulnphpk4wdb8tjomw)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tweulnphpk4wdb8tjomw" alt="Tweulnphpk4wdb8tjomw" />
</div>
<figcaption class='image-caption'>Vandy's Tre Herndon, shown playing his final collegiate game. </figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>TRE HERNDON, CORNERBACK</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>As a recruit:</b> Another Franklin signee, Herndon was a three-star, 5.5-rated prospect out of Chattanooga-area East Hamilton High School. </p><p><b>His VU career:</b> Herndon played all 12 games as a true freshman, registering nine solo tackles and seeing some time on special teams. </p><p>The next three years, Herndon started every game for Vanderbilt, save the Florida game, which he missed. The last two years, he became a steady-but-not-spectacular corner for the Commodores. He had just two career picks (both as a junior) but led VU in passes defended (11) as a senior. </p><p><b>Professional prognosis:</b> There was little reason to believe that Herndon was a potential draft pick, but like Burks, there's been some buzz about him of late. <a href="https://twitter.com/AaronWilson_NFL/status/988614756197158912?s=19">The Houston Chronicle's Aaron Wilson reported that 20 teams have looked at Herndon privately</a>, and that they see him as "a draft-able prospect." <a href="https://www.chron.com/sports/texans/article/Vanderbilt-CB-Tre-Herndon-on-Texans-radar-12860088.php">Wilson includes the Texans</a>, who have drafted Cunningham and took former VU corner Andre Hal (still with the team) in the seventh round in 2014, as a team that could draft him late.</p><p><b>Gut feeling:</b> Until recently, Herndon seemed more of a run-of-the-mill free agent possibility than someone who could be drafted; he wasn't invited to the Combine and <a href="http://draftscout.com/ratings/dsprofile.php?pyid=1006091&amp;draftyear=2018&amp;genpos=CB">NFL Draft Scout rates him the No. 81 corner in the draft</a>. There's always a need for corners. I wouldn't be shocked if Herndon gets picked in Round 6 or 7, but<b> I suspect he's more a highly-sought free agent,</b> which could be more advantageous since Herndon could pick his own landing spot. </p><p><br></p>
</div>
<h3 class='article-heading'>IT PROBABLY WON'T HAPPEN, BUT, SOMEONE COULD TAKE A SEVENTH-ROUND FLIER ON...</h3>
<h3 class='article-heading'>NIFAE LEALAO, DEFENSIVE LINEMAN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>As a recruit:</b> Lealao, the No. 130 player in the Class of 2014, a 5.9-rated four-star, came to Vandy as one of the highest-regarded prospects in decades. </p><p><b>His VU career:</b> Lealao was the rare true freshman to play along the defensive line at VU, though that was as a reserve for nine games. After starting four games as a sophomore, he started 11 of 13 as a junior, then, played in all 12 games as a senior while starting all but one.</p><p>Coach Derek Mason was fond of saying that Lealao could be as good as he wanted to be. And in a 3-4, defensive linemen don't put up huge stats. But Lealao's career numbers--70 tackles (29 solo), nine stops for loss, 2 1/2 sacks, seven hurries, a blocked kick and three fumble recoveries--left you feeling as if some meat were left on the bone.</p><p><b>Professional prognosis:</b> Lealao's measurables--a 5.32 40, and just 17 reps on the bench--were underwhelming, and there are questions about his overall strength. If <a href="http://draftscout.com/ratings/dsprofile.php?pyid=130864&amp;draftyear=2018&amp;genpos=DE">this</a> and <a href="https://www.drafttek.com/2018-NFL-Draft-Prospect-Rankings/Top-College-Nose-Tackles-2018-Draft.asp">this</a> are accurate, Lealao is likely to be undrafted, though the second is a bit more optimistic. <a href="http://%20http://draftanalyst.com/nifae-lealao">This analysis sees him as a potential practice-squad stash</a>, which is entirely reasonable as at least one organization should see the potential and take him on as a developmental project. </p><p><b>Gut feeling:</b> It's hard to see Lealao being selected, but it would be a major surprise if he doesn't get a camp invite, as he's firmly on NFL radars entering the draft.x</p>
</div>
<h3 class='article-heading'>RALPH WEBB, RUNNING BACK</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>As a recruit:</b> Webb's story is well known; despite being a Gainesville, Fla. native, Webb drew exactly one Southeastern Conference offer. Rivals did see the potential, making him a 5.5, three-star recruit.</p><p><b>His VU career</b>: Webb redshirted as a freshman, then became a four-year starter. The senior ended his career <a href="https://www.sports-reference.com/cfb/conferences/sec/leaders/rush-yds-player-career.html">as the SEC's sixth all-time leading rusher </a>with 4,178 yards. Webb is far and away VU's all-time leading rusher, and also its single-season leader after a 1,283-yard junior campaign. His 35 career touchdowns are also a school record. Webb added 68 catches for 572 yards, making for a school-record 4,750 yards from scrimmage.</p><p><b>Professional prognosis:</b> Draft forecasts a year out are wildly inaccurate, but a year ago, there was some talk that Webb could be a third- or fourth-round pick. However,<a href="https://www.nfl.com/prospects/ralph-webb?id=32462018-0002-5599-495d-1b37210d8971"> Webb measured just 5-feet, 10 inches and 202 pounds</a>, and <a href="http://www.draftscout.com/ratings/dsprofile.php?pyid=128395&amp;draftyear=2018&amp;genpos=RB">though he clocked a 4.49 at VU's Pro Day,</a> that time is a bit inaccurate because what measures 40 yards on VU's indoor practice facility field isn't exactly 40 yards, due to having to squeeze its field slightly to fit inside its regulation indoor track. </p><p>Add in the fact that Webb's 987 career touches appeared to take their toll. He averaged 4.3 yards per carry, as he had a long run of 38 and didn't break as many tackles as he once did. That's why you're not seeing Webb's name in current mock drafts.</p><p><b>Gut feeling: I'd be surprised to see Webb's name called</b>, though I wouldn't totally rule it out. Webb's career success is well-documented, and it just takes one team willing to call his name. I'd be shocked not to see him get a camp invite. Webb is an unselfish, team-first guy who's well-liked and respected by everyone, and was willing to play some special teams in college. Teams sometimes find room for a guy who is smart and works hard, plus, Webb can block a bit and will always give you his best. </p><p><br></p>
</div>
<h3 class='article-heading'>BEST OF THE REST: LIKELY UN-DRAFTED FREE AGENT SIGNEES</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>As a 3-4 defensive end,<b> Jonathan Wynn </b>(85 career tackles, 10 stops, 4.5 sacks) didn't put up terrific numbers, but NFL people know who he is and <a href="https://www.nfldraftdiamonds.com/jonathan-wynn/">some see him as a diamond-in-the-rough</a>. </p><p><b>Trent Sherfield </b>has some similarities to Webb. He's a leader, he's likable, he works hard and he was a productive college player. With 136 career catches and 1,868 yards receiving, and another 284 rushing, Sherfield has a productive career. He also showed a bit more explosiveness as a senior, coming in to 2017 with five career touchdowns and leaving with 11. Sherfield was a former four-star recruit who was a converted safety, and he's going to work his tail off and not be a distraction. Sherfield will likely be invited to a training camp and could have a shot to stick given his personal attributes.</p><p><b>Ryan White </b>finished his career with 195 tackles, three interceptions, and 12 pass break-ups. White was a leader (he was a co-captain for three years) and a solid tackler, and his likely to get an invite.</p><p><br></p>
</div>
<h3 class='article-heading'>OTHERS WHO COULD GET A LOOK</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>C.J. Duncan</b> finished his career with 124 catches and 1,452 yards with nine touchdowns and could get an invite to compete as a slot receiver. Duncan probably had the best career among those not mentioned above. </p><p><a href="http://www.draftscout.com/ratings/playersbyteam.php?DSTeamId=87&amp;sortorder=tsxpos&amp;order=ASC">NFLDraftScout.com lists a few more Commodores on its deep radar, including Caleb Scott, Jay Woods, Emmanuel Smith, Nathan Marcus, Arnold Tarpley, Taurean Ferguson and Tommy Openshaw.</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview/printable' site-name='VandySports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":282,"image_id":1992069,"url":"http://donmerlo.victorianfinance.com","position":2,"site_id":156,"created_at":"2017-10-09T08:46:30.849-05:00","updated_at":"2017-10-09T08:46:30.849-05:00","image_url":"https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gdolmidjgzg7zfdrnwfs"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":156,"legacy_id":1087,"name":"VandySports.com","friendly_name":"Vanderbilt","annual_discount":null,"subdomain":"vanderbilt","primary_color":"000000","secondary_color":"cc9900","font_color":"ffffff","short_name":"Vanderbilt","maple_ncaaf_team_id":72,"maple_ncaaf_endpoint":"ncaaf/teams/vva","maple_ncaab_team_id":615,"maple_ncaab_endpoint":"ncaab/teams/vac","maple_college_id":72,"google_analytics_id":"UA-83271364-1"}' twitter-feed='{"id":155,"site_id":156,"handle":"VandySportscom","list_name":"VandySports-Twitter-list","created_at":"2016-02-01T12:25:34.061-06:00","updated_at":"2016-08-01T20:32:21.273-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview/printable' site-name='VandySports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733166', 'https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Vanderbilt's NFL Draft preview";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":148,"image_id":510266,"url":"https://www.libertymutual.com/joshua-minton","position":1,"site_id":156,"created_at":"2016-08-04T16:09:07.890-05:00","updated_at":"2016-08-04T16:12:07.729-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/pykegyyqhqrm0fs1exuj"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://vanderbilt.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733166",
    c7: "https://vanderbilt.rivals.com/news/vanderbilt-s-nfl-draft-preview"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fvanderbilt.rivals.com%2Fnews%2Fvanderbilt-s-nfl-draft-preview&c5=2022733166&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
